WordPress JustNews主题不支持WordPress5.9解决办法

麦子在前面双十一期间也有入手一款JustNews主题,毕竟这款主题还是比较适合用于自媒体网站的。不过我目前还没有建站需求,就随便的搭建在一个网站域名下,今天无意中去打开网站发现网站打不开,开始还以为是不是网站安全问题导致服务器有安全问题或者网站被黑。但是检查代码发现没有问题,于是我登录网站后台是没有问题的。

这里我有看到WordPress被自动更新到5.9版本,看来是当前的WP最新版本不兼容JustNews主题。这里我重新去官方下载最新版本更换到我的当前主题就可以解决问题。

如果我们有也遇到这样的问题,需要第一时间下载Justnews主题后更新,如果我们当前使用的WP旧版本那暂时没问题,如果以后升级WP还是需要升级主题。

还有一个问题,如果我们网友使用的是JustNews破解版,那是不能升级到WordPress5.9的,目前破解版是不支持WP5.9。

1/5 - (1 vote)
© 版权声明
THE END
喜欢就支持一下吧
点赞15 分享