WordPress 5.8需要PHP版本(WordPress选择哪个版本PHP)

今天麦子有在帮助一个网友解决WordPress兼容PHP问题的时候看到,他选择的一款WordpRress主题如果用PHP7.0以上的版本用的时候是有报错的,这个以前我们有些朋友应该也有遇到过。因为在PHP7.0之后的有几个函数的写法是和之前不同的。而他的WP版本是用的5.8、WEB环境是用的PHP7.4,因为从WP官方我们可以看到目前建议安装的就是PHP7.4,或者是PHP8.0+。

WrodPress 5.8需要PHP版本(WordPress选择哪个版本PHP)

这里我们也有看到他还用的是WordPress5.8版本,但是我们应该知道当前的WP已经到6.0,个人建议还是使用到WP最新版本。且PHP的话,我们还是依照官方的建议用到PHP7.4+,但是,如果我们的主题或者插件不兼容,建议还是换个主题插件替代。

© 版权声明
THE END
喜欢就支持一下吧
点赞7 分享